(SS Gov and Gov email) How to resolve 'disable' link (Gov) when email sent to Gov customer

08/06/21
Accepted

(Note: I am posting the same @ different group/community. Please ignore if read already)

Our experience with SmartSheet Gov (below)

In the event of invitation from SmartSheet to become a member, edit a sheet and request for update, the email received in the outlook to any user with “mil.mail”, links are disabled and buttons are inactive. Recipient cannot gracefully proceed forward from that point without carefully copying and pasting edited version of the link to browser. In some cases it works and most cases it does not.

We have validated few other Gov users. They too, have the same issues. SmartSheet is aware of this issues. We yet to have any resolution yet.


Did anyone solve this problem? Please let us know if you did. We would love to know how.

Thank you in advance.


Shahin Khan

[email protected]

Best Answer

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi Shahin,

    1) Yes, exactly. That domain allow list is for whoever is receiving the email.

    2) Yes. This is specific to the person receiving the email, and how their IT department has set up the security on their inbox (or the default Outlook security).

    Based on this article by Microsoft (see here), it looks like the browser that may come with issues would be IE. There are step-by-step instructions in that article for what to look in to.

    Cheers,

    Genevieve

Answers

  • Hello @[email protected]

    The times when I have seen links being disabled or buttons being greyed out in automatic emails received from Smartsheet are when the user's email provider has set restrictions on external emails.

    Since the emails you've mentioned are generated automatically, they're more likely to be treated as suspicious. First, ensure that you've added all the domains listed in this Help Article to your organization's allow list.

    Next, there is a setting in Outlook that will strip hyperlinks for privacy concerns, especially if it believes the email could be a phishing email.You should see an Infobar option at the top of the email which will allow you to enable external content (see Microsoft's document on this, here).

    Additionally, this issue could be related to the browser you are using. I found this article online which talks about how to customize your inbox to ensure email links are clickable.

    Cheers,

    Genevieve

  • Thank you Genevieve -

    Need two clarification, please

    #1) "you've added all the domains listed in this Help Article to your organization's allow list"

    here the organization refers to the organization of the email recipients (not the Sheet owner), right?

    #2) "You should see an Infobar option at the top of the email which will allow you to enable external content (see Microsoft's document on this, here)."

    the 'you' refers to the recipient of the email, right?

    Question: What browser and respective setting can cause the 'disable link issues'?

    Thank you again.


    Shahin

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi Shahin,

    1) Yes, exactly. That domain allow list is for whoever is receiving the email.

    2) Yes. This is specific to the person receiving the email, and how their IT department has set up the security on their inbox (or the default Outlook security).

    Based on this article by Microsoft (see here), it looks like the browser that may come with issues would be IE. There are step-by-step instructions in that article for what to look in to.

    Cheers,

    Genevieve

  • Genevieve -

    The firs article is not pertinent for us, however good to know. Our email is not blocked, links are disabled.

    QQ

    We are a advisory shop for solution and not IT shop for DHA. Do you know where to find details on Outlook configuration that may remedy the issues on GFE?


    Thank you again.

    Shahin.

  • Hi @[email protected]

    The articles provided here are what I was able to find in my own research without being able to troubleshoot your specific set-up and inbox configuration.

    If adding the domains to your allow-list didn't work, and you don't see an InfoBar pop-up enabling you to approve external links, then I would recommend reaching out to Microsoft Support to ask for help in ensuring that automated emails from Smartsheet's approved domains have clickable links.

    Thanks,

    Genevieve

Sign In or Register to comment.