Workflow not working

Options

I've set up an automated workflow and can see that it has "ran" however, email alerts are not being received. Have tried several tests with no success. Have also checked everything I can think of setting wise and a bit lost on this one, considering I've had success with similar workflows.


Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @Conor D

    I hope you're well and safe!

    Ensure that you've checked the Sheet Change Notification Settings box to Include my changes in sheet notifications in your Personal Settings (circle/profile in the lower-left corner).

    Did that work/help?

    I hope that helps!

    Be safe, and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up, Awesome, or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Conor D
    Conor D ✭✭
    edited 09/27/22
    Options

    Hi @Andrée Starå ,


    Thanks for that--that has done the trick!


    Now that begs the question: Does that setting need to be checked for all users that would be triggering the workflow?