Automated Workflows - Notifications not sending on Teams nor Email

Good morning everyone and happy Monday,


I have been trying to sent automated notifications for my smart sheet but I can't seem to get it right.

The smart sheet is shared in a public workspace and everyone in that workspace has permission to view/edit the cells. When the conditions of the workflows are met however... I don't receive the notification from Smartsheet neither on teams nor on email

The only notification I have gotten from trying this out is the notification to Sample Management and it happened once but hasn't sent it since

this is a view of my smart sheet


Best Answer

  • Sameer Karkhanis
    Sameer Karkhanis ✭✭✭✭✭✭
    Answer ✓

    @Dre You are not receiving notifications for other two because the condition is not met as your "Order New Logbook" values are not checked. Try checking the checkboxes and save the sheet and hopefully you should receive notifications for other two too.

Answers

  • Paul H
    Paul H ✭✭✭✭✭

    Check your personal settings


  • Thanks for getting back to me I really appreciate it. I have that box checked off but I'm still not getting micro or bioanalytical notifications, just sample management.

  • Sameer Karkhanis
    Sameer Karkhanis ✭✭✭✭✭✭
    Answer ✓

    @Dre You are not receiving notifications for other two because the condition is not met as your "Order New Logbook" values are not checked. Try checking the checkboxes and save the sheet and hopefully you should receive notifications for other two too.

  • So this is what I ended setting up and it works like a charm. Thank you all for the feedback !